Logicielsmoto.com

Nous sommes le 15 Sep 2019, 17:10

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 38 messages ]  Aller à la page Précédente  1, 2, 3
Auteur Message
 Sujet du message:
MessagePosté: 30 Nov 2006, 16:06 
Hors ligne

Inscription: 27 Juin 2006, 19:44
Messages: 1054
Localisation: France (24)
Tomix3 a écrit:
Y a une solution connue?

Je ne ferai que me répéter :
Citation:
Il serait peut-être le moment, en effet, de passer à une version supérieure de Allegro. Depuis le temps que Teo tourne avec la version 4.0, alors que la toute dernière est chiffrée à 4.2.1...


Haut
 Profil  
Répondre en citant le message  
 Sujet du message:
MessagePosté: 30 Nov 2006, 18:26 
Hors ligne

Inscription: 13 Mai 2005, 19:44
Messages: 182
Localisation: limoges
[quote="Prehisto"]Je suis un peu curieux : aviez-vous déjà ce genre de problème avec la version 1.7.5 de Teo?[/quot]

Bonjour,

Je viens d'essayer cette dernière version de TEO, et je me retrouve avec les mêmes problèmes je travail sur Windows XP Pro SP2.

- En mode plein écran pas possible de le lancer
- En mode fenêtré ca fonctionne mais très lent et perte du curseur pour faire les réglage.

Par contre ci je le lance en coupant le son par un fichier ".BAT" contenant:

teow.exe -nosound


Tout fonctionne à merveille mais évidemment pas de son donc très génant. Je n'ai pas encore fait d'essai sous win 98 SE et sous DOS.

A suivre ...

_________________
Cordialement
Louis


Haut
 Profil  
Répondre en citant le message  
 Sujet du message:
MessagePosté: 30 Nov 2006, 19:18 
Hors ligne

Inscription: 27 Juin 2006, 19:44
Messages: 1054
Localisation: France (24)
louis a écrit:
Prehisto a écrit:
Je suis un peu curieux : aviez-vous déjà ce genre de problème avec la version 1.7.5 de Teo?

Je viens d'essayer cette dernière version de TEO, et je me retrouve avec les mêmes problèmes je travail sur Windows XP Pro SP2.

Eric Bocazou en a-t-il été informé lors de la sortie de la version 1.7.5?


Haut
 Profil  
Répondre en citant le message  
 Sujet du message:
MessagePosté: 30 Nov 2006, 19:44 
Hors ligne

Inscription: 13 Mai 2005, 19:44
Messages: 182
Localisation: limoges
Prehisto a écrit:
louis a écrit:
Prehisto a écrit:
Je suis un peu curieux : aviez-vous déjà ce genre de problème avec la version 1.7.5 de Teo?

Je viens d'essayer cette dernière version de TEO, et je me retrouve avec les mêmes problèmes je travail sur Windows XP Pro SP2.

Eric Bocazou en a-t-il été informé lors de la sortie de la version 1.7.5?


Bonsoir,

Oui tout a fait puisque c'est lui qui m'avait donné la combine, alors je n'ai rien inventé. C'est pour cela que je suis surpris de retrouver les mêmes problèmes. Il y a peut être quelque chose à creuser dans cette direction. Mais j'aimerais bien que d'autres Thomsonistes essaye ce système pour comparer.

_________________
Cordialement
Louis


Haut
 Profil  
Répondre en citant le message  
 Sujet du message:
MessagePosté: 30 Nov 2006, 20:24 
Hors ligne
M. DCMOTO

Inscription: 06 Juin 2004, 08:23
Messages: 591
Localisation: Provence (France)
louis a écrit:
Mais j'aimerais bien que d'autres Thomsonistes essaye ce système pour comparer.

Louis, tu as raison, ce problème de blocage aléatoire avait déjà été signalé à l'époque.
Je viens d'essayer l'option -nosound. En mode fenêtré il semble que l'exécution soit plus fluide, mais le processeur tourne toujours à 100%. Le problème du mode d'écran incompatible en fullscreen n'est évidemment pas résolu par la désactivation du son.

Daniel


Haut
 Profil  
Répondre en citant le message  
 Sujet du message:
MessagePosté: 01 Déc 2006, 08:24 
Hors ligne

Inscription: 06 Juin 2004, 08:23
Messages: 443
Daniel Coulom a écrit:
louis a écrit:
Mais j'aimerais bien que d'autres Thomsonistes essaye ce système pour comparer.

Louis, tu as raison, ce problème de blocage aléatoire avait déjà été signalé à l'époque.
Je viens d'essayer l'option -nosound. En mode fenêtré il semble que l'exécution soit plus fluide, mais le processeur tourne toujours à 100%. Le problème du mode d'écran incompatible en fullscreen n'est évidemment pas résolu par la désactivation du son.

Daniel


Je n'ai jamais eu de probleme en full screen que ce soit avec WinXP Home/Pro ou W2K.

Par contre, il y avait un probleme de perte de curseur Windows en mode fenetre (TEO le cache, mais semble pas bien le remettre visible quand on appuie sur ESC) sous WinXP. Pas de tel probleme sous W2K.


Haut
 Profil  
Répondre en citant le message  
 Sujet du message:
MessagePosté: 01 Déc 2006, 10:31 
Hors ligne

Inscription: 21 Aoû 2006, 09:06
Messages: 1111
Localisation: Brest
Yoann Riou a écrit:
Par contre, il y avait un probleme de perte de curseur Windows en mode fenetre (TEO le cache, mais semble pas bien le remettre visible quand on appuie sur ESC) sous WinXP. Pas de tel probleme sous W2K.


Heu si, moi avec W2K, teo a toujours eu ce pb de masquer le pointeur souris quand la fenetre de preference apparait.

Le phenomene a l'air probabiliste aussi je le contourne en faisant ESC plusieurs fois car il arrive tot ou tard un moment ou la fenetre de preference conserve le curseur.

sam.


Haut
 Profil  
Répondre en citant le message  
 Sujet du message:
MessagePosté: 01 Déc 2006, 11:28 
Hors ligne

Inscription: 06 Juin 2004, 08:23
Messages: 443
Samuel Devulder a écrit:
Le phenomene a l'air probabiliste aussi je le contourne en faisant ESC plusieurs fois car il arrive tot ou tard un moment ou la fenetre de preference conserve le curseur.


C'est exactement ce que je faisais aussi :jap:


Haut
 Profil  
Répondre en citant le message  
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 38 messages ]  Aller à la page Précédente  1, 2, 3

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com